Forum Index

Support myDVDEdit

Register Register
Log in Log in

Search Search

--- Links ---
Forum Mac-Video
Title Switch Puzzle
Forum Index -> Questions
Reply to topic
View previous topic :: View next topic  
Author Message
Advanced Member
Advanced Member   

Joined: 13 Jun 2007
Posts: 17

PostPosted: Thu 28 Aug 2008, 01:21 Reply with quote

Normally if I want to substitute a title from one side of a two-sided movie disc (WS/FS) with one from the other side, it's just a matter of 1.) picking an unwanted title (previews, or a commercial billboard) on the desired disc side, 2.) removing that title fileset from the Video_TS folder, 3.) changing the filename of the wanted title from the undesired side (mainly just the .VOB #), and 4.) sliding this .VOB fileset in the place of the one just moved out. It has worked everytime, although I've never been able to accomplish this by adding a title in myDVDEdit.

Until now. There were two wanted titles on the undesired side, and two unwanted titles on the desired to be swapped out. The first swap went well, but after the second swap, I end up with a file which won't save any changes, hence no possible correction of where the incoming new title fits in the program.

And I need to correct, because when the navigation (from the Main Menu Play button to the MF) hits the new title (remember, because I can't save, it stays in the original swapped-out title's place), it runs into a "Jump to Title 6", where the navigation get broken because there is no Title 6 (not even in the original un-mucked-up rip).

This is title-specific, although it's a Pgc/Title not a rip issue. I first tried a number of things on the hunch that the Save problem was external to myDVDEit: rebuild permissions in DiscUtility, specifically check file ownership/permissions in the Finder, toss app prefs, get a fresh copy of the app, stick the HD onto a 2d machine with the app , and run my HD maintenance utilities (TechToolPro). Tried other movies with the app, which works fine. Then I repeated the problem with a fresh back-up if the movie.

Weird. The first swap went no problem (as they always have). This is the first time I tried two swaps in one movie, and the procedure was identical for both swaps was identical. Weird.

Any thoughts?

neville (also posted in the mtr forum)
•G4 PB 1.5GHz • OS 10.5.6 • Pioneer DVR-115 (Bytecc 340U2F)
•MacMini 2GHz Intel Core 2 Duo • OS 10.5.8(& 10.4.11) •Pioneer DVR_118L (Syba)
•MTR2.6.6 thru 3.14m to MTR4 (both machines) • RipIt 1.2.4
•DVDRem 4.5.1 • DTox 2.3.0 • myDVDEdit
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Forum Index -> Questions Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2020 phpBB Group