Forum Index


Support myDVDEdit

Register Register
Log in Log in

Search Search
FAQ FAQ



--- Links ---
MacEtVideo
VideoHelp
Forum Mac-Video
 
(#84) Philips-created DVDs don't debug correctly
Forum Index -> Bug Reports
Author (#84) Philips-created DVDs don't debug correctly
Skeeve
Beta tester
Beta tester   



Joined: 29 Dec 2008
Posts: 99

PostPosted: Sun 19 Apr 2009, 17:18 Reply with quote
Type:  Bug Report
 
Last change:  Tue 14 Jul 2009, 13:36
State:  In Progress Based on version:  1.0 (v54)
Level:  Medium Fixed version: 

Hi Jérôme!

As you might know, I have a Philips HD recorder. It creates menus which are split into several pages, should I record more than 3 films.

In a real DVD player, one can select with up/down the film to play. When the 3rd button is highlighted (the last on the first page), pressing down switches the page. This doesn't work in myDVDEdit.

As usual, I will upload something for you to check in my dropbox.

Edit: Upload of "DebugProblem.zip" started
_________________
Please bear with me if I occasionally swap z and y. At home I have a german keyboard and at work I have to use an american/uk one.
Back to top
View user's profile Send private message
Reply to topic
Author Message
Jerome
Administrator
Administrator   



Joined: 18 Jul 2005
Posts: 465
Location: France

PostPosted: Sat 25 Apr 2009, 14:20 Reply with quote

This is not really a bug.

Your button is with the automatic action option. It is executed automatically when it is selected.
This option is not managed yet in myDVDEdit.

I will see that.

Jerome
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Forum Index -> Bug Reports Page 1 of 1

 
Jump to:  

Powered by phpBB © 2001, 2017 phpBB Group