Forum Index


Support myDVDEdit

Register Register
Log in Log in

Search Search
FAQ FAQ



--- Links ---
MacEtVideo
VideoHelp
Forum Mac-Video
 
(#13) Button navigation editing problems
Forum Index -> Bug Reports
Author (#13) Button navigation editing problems
skunkworks
Member
Member   



Joined: 08 Apr 2006
Posts: 9
Location: Sydney, Australia

PostPosted: Sat 08 Apr 2006, 14:07 Reply with quote
Type:  Bug Report
 
Last change:  Mon 30 Oct 2006, 14:25
State:  Closed Based on version:  0.9.7 (v31)
Level:  High Fixed version:  0.9.8 (v35)

Hi, I have recently downloaded 0.9.8 and have tried to edit button navigation on some menus. I am running 10.4.5

The DVD I am editing has animated menus - VMG Menu consists of 29 PGCs, only some of the PGCs contain buttons. The PGCs that contain buttons consist of 2 Cells, the buttons are always in Cell 2.

I can select that Cell to display the buttons, and click on "edit" to edit navigation and "OK" to save.

ISSUE: once you do this, you cannot do any subsequent edits. The menu picture shown remains there, even if you select another PGC. You cannot play back any PGCs, or display another set of buttons if you click on another PGC Cell 2. The picture remains frozen.

Only current workaround is to quit and restart myDVDedit, and the edit the next set of buttons, and so on until finished.
[/code]
_________________
--
Brendan
Back to top
View user's profile Send private message
Reply to topic
Author Message
Jerome
Administrator
Administrator   



Joined: 18 Jul 2005
Posts: 465
Location: France

PostPosted: Sat 08 Apr 2006, 14:35 Reply with quote

Thanks Brendan, I really started to think that nobody used my program Smile

I found and fixed that (huge) problem 2 weeks ago.
Just download again the last 0.9.8 version. Its build number must now be V33.

Say me if that version corrects really you problem to be sure it's about the same.

Jerome
Back to top
View user's profile Send private message Visit poster's website
skunkworks
Member
Member   



Joined: 08 Apr 2006
Posts: 9
Location: Sydney, Australia

PostPosted: Sat 08 Apr 2006, 14:46 Reply with quote

Jerome,

Lots of people use your program! Maybe not many have used the button navigation editing capabilities, since that is so new - it only appeared in 0.9.8, right?

Anyway - yes I have build V32 so I will download the new build V33 and let you know if I encounter any further problems!!

PS. Your program is magnificent!
_________________
--
Brendan
Back to top
View user's profile Send private message
Jerome
Administrator
Administrator   



Joined: 18 Jul 2005
Posts: 465
Location: France

PostPosted: Sat 08 Apr 2006, 14:54 Reply with quote

Yes, it only appeared in 0.9.8, but not only with button edition.
The subpicture decoder freezed with any subpicture (menu or subtitles) in specific situations.

Jerome
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Forum Index -> Bug Reports Page 1 of 1

 
Jump to:  

Powered by phpBB © 2001, 2017 phpBB Group