Forum Index


Support myDVDEdit

Register Register
Log in Log in

Search Search
FAQ FAQ



--- Links ---
MacEtVideo
VideoHelp
Forum Mac-Video
 
(#15) Conflicting sector fixes: build 32 versus build 34
Forum Index -> Bug Reports
Author (#15) Conflicting sector fixes: build 32 versus build 34
drenkin
Member
Member   



Joined: 22 Jan 2006
Posts: 5

PostPosted: Mon 15 May 2006, 05:42 Reply with quote
Type:  Bug Report
 
Last change:  Mon 30 Oct 2006, 14:29
State:  Closed Based on version:  0.9.7 (v31)
Level:  Critical Fixed version:  0.9.8 (v35)

Hello! Thanks once again for your help in the past, and for creating such an elegant, helpful program...

I've just downloaded 0.9.8 build 34. After completing all editing of the VIDEO_TS folder, I always close the file, then re-open it one more time to allow myDVDEdit to fix any remaining broken sector information (I'm inserting new VOBs in place of placeholders with no real content). The first DVD burned triggered "DISC ERROR" in my set-top player, despite playing fine on my computer.

I've noticed that Build 32 still finds sector errors to fix when I open the VIDEO_TS folder, even though Build 34 has already reported them fixed. Once Build 32 fixes them...build 34 once again finds things it wants to fix! They seem to be making incompatible sector fixes...

I'll try creating and burning the disc image from the Build 32-approved version of the VIDEO_TS folder, and see whether that plays properly; I'll post again once I have more information--

Thanks!
Dan
Back to top
View user's profile Send private message
Reply to topic
Author Message
drenkin
Member
Member   



Joined: 22 Jan 2006
Posts: 5

PostPosted: Mon 15 May 2006, 07:52 Reply with quote

Yes, for whatever reason the disc image with sector fixes by Build 32 plays properly in our set-top DVD player, while the disc image with fixes by Build 34 does not.
Back to top
View user's profile Send private message
Jerome
Administrator
Administrator   



Joined: 18 Jul 2005
Posts: 460
Location: France

PostPosted: Mon 15 May 2006, 08:51 Reply with quote

Hello,

Yes, I know, I have introduce a bad sector calculation in build 34.
Please try build 35, if that not change anything, please let me know.

Jerome
Back to top
View user's profile Send private message Visit poster's website
drenkin
Member
Member   



Joined: 22 Jan 2006
Posts: 5

PostPosted: Mon 15 May 2006, 09:02 Reply with quote

Wonderful--I spotted the new build just before reading your reply:

I have it downloaded and look forward to playing--I already tried opening the known-good VIDEO_TS folder that v34 kept wanting to fix, and the new v35 properly leaves it as-is!

Thank you again-

Dan
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Forum Index -> Bug Reports Page 1 of 1

 
Jump to:  

Powered by phpBB © 2001, 2017 phpBB Group