Forum Index


Support myDVDEdit

Register Register
Log in Log in

Search Search
FAQ FAQ



--- Links ---
MacEtVideo
VideoHelp
Forum Mac-Video
 
(#18) 0.9.8 chraches at BoV in Storys with more than one Marker
Forum Index -> Bug Reports
Author (#18) 0.9.8 chraches at BoV in Storys with more than one Marker
Michael
Member
Member   



Joined: 11 Jul 2006
Posts: 5

PostPosted: Fri 11 Aug 2006, 00:31 Reply with quote
Type:  Bug Report
 
Last change:  Mon 30 Oct 2006, 14:33
State:  Closed Based on version:  0.9.8 (v35)
Level:  Low Fixed version: 

Hello Jérôme,

myDVDEdit 0.9.8(35) chrashes immediately when I select a VTS with Buttons over Video.
This happens with Storys they have Buttons over Video and more than one ChapterMarker and if the Story begins not at the first Marker in the track.

The DVD is created with DVD Studio Pro 4.0.3.
I want to fix a bug that DVD Studio Pro is make with its Abstraction-Layer Evil or Very Mad when I have Buttons over Video in Storys with more than one ChapterMarker in a Story.
The button-commands are link to Cell 2 (or higher) to a dummy-PGC in the VMG-Menu. But all Dummy-PGCs in the VMG-Menu have only one Cell Rolling Eyes .


Thanks
Michael
Back to top
View user's profile Send private message
Reply to topic
Author Message
Jerome
Administrator
Administrator   



Joined: 18 Jul 2005
Posts: 465
Location: France

PostPosted: Sun 13 Aug 2006, 19:05 Reply with quote

Hi Michael,

Could you send me a complete VIDEO_TS folder with your problem (smallest as possible).
may be the problem could apear if you do not have any vob files. In this case, send me only the IFO files.

my address: jerome@my ... you know the rest

thanks
Jerome
Back to top
View user's profile Send private message Visit poster's website
Michael
Member
Member   



Joined: 11 Jul 2006
Posts: 5

PostPosted: Sun 13 Aug 2006, 23:14 Reply with quote

Hello Jérôme,

sorry for the wrong alarm.
I can't reproduce the error.

Meanwhile I start the same project from ground up new, and what should I say?
No error in myDVDEdit !!!

It was my mistake and I can explain myself only in such a way:
It is a very complex DVD-9 project. I think the error in-crept sometime in an early version of the project in DVD Studio Pro,
and then it was continued to carry forward always.
I had always tried to exchange only the MPEG-2 of the "error-track", but without success.
Only as I began from ground up new, everything is allright, with exception of the buggy ButtonCommands from DVD Studio Pro.


again a big sorry for the wrong alarm.
Can you forgive me?

myDVDEdit is a wonderfull Application.

thanks
Michael
Back to top
View user's profile Send private message
vovtz
Member
Member   



Joined: 21 Feb 2006
Posts: 5

PostPosted: Fri 18 Aug 2006, 23:59 Reply with quote

Michael wrote:
Hello Jérôme,

sorry for the wrong alarm.
I can't reproduce the error.

Meanwhile I start the same project from ground up new, and what should I say?
No error in myDVDEdit !!!

[...]


Or you may have encountered a bug that I describe in post 'Version 0.9.8 crashing after a certain amount of previews.' These crashes happen depending on exactly what you do in myDVDEdit and therefore might occur one time and not again the next time when you do almost the same things. It seems to depend on the amount of cells and frames that you preview. After an average of 10 previews (depending on how much of the cells you previewed?), when you select another cell/program/chapter it starts loading the corresponding preview, but before anything becomes visible the spinning pizza appears and remains for a minute or so, after which myDVDEdit crashes.

So it might have been the changes you made to the project and then again it might not...
_________________
Regards, Vincent van 't Zand
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Forum Index -> Bug Reports Page 1 of 1

 
Jump to:  

Powered by phpBB © 2001, 2017 phpBB Group