Forum Index


Support myDVDEdit

Register Register
Log in Log in

Search Search
FAQ FAQ



--- Links ---
MacEtVideo
VideoHelp
Forum Mac-Video
 
(#33) This dvd don't works with myDVDedit
Forum Index -> Bug Reports
Author (#33) This dvd don't works with myDVDedit
Steele
Member
Member   



Joined: 21 Sep 2006
Posts: 6

PostPosted: Fri 08 Dec 2006, 13:26 Reply with quote
Type:  Bug Report
 
Last change:  Mon 11 Dec 2006, 13:31
State:  Closed Based on version:  0.9.8 (v35)
Level:  Low Fixed version:  0.9.9 (v39)

Here's another dvd9 that works with Apple DVD player, but not with your myDVDedit.

(it's another one with the f**cking Arcoos protection, by the way)

With Apple player, the first thing that displays is the sony logo at VTS 18.

In myDVDedit it gets stuck at the First play cmds
I suppose it's the Call First Play Resume Cell 1, at VTS29, that has something to do, but I'm not an expert.

The main movie is at VTS01, the other pgc at VTS28 and VTS29 are the fake ones

Jerome, please, may you take a look?

I'll email you the IFOs.

Bye
Back to top
View user's profile Send private message
Reply to topic
Author Message
Jerome
Administrator
Administrator   



Joined: 18 Jul 2005
Posts: 465
Location: France

PostPosted: Fri 08 Dec 2006, 14:59 Reply with quote

Fixed in the next version, available next monday, I think.
Back to top
View user's profile Send private message Visit poster's website
Steele
Member
Member   



Joined: 21 Sep 2006
Posts: 6

PostPosted: Sun 10 Dec 2006, 02:38 Reply with quote

Thanks, Jerome.

I'll keep the dvd9, so I can test your app.

Bye

Steele
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Forum Index -> Bug Reports Page 1 of 1

 
Jump to:  

Powered by phpBB © 2001, 2017 phpBB Group